QGIS Python Plugins Repository

Version: [579] QuickOSM 1.0

Approved
yes
Author
Gustry
Uploaded
July 31, 2014, 12:15 p.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members