Related Plugins and Tags

QGIS Python Plugins Repository

Version: [1152] QgisODK 1.5

Changelog
1.1 ODK_validate wrapper removed
1.2 missing UI files issue fixed
1.3 python exception on plugin initialization under MacOs fixed
1.4 google drive: embedding submission_url in XForms, select from availables
data collection tables
1.5 google drive export and import issues fixed
Approved
yes
Author
enricofer
Uploaded
Jan. 3, 2017, 8:49 a.m.
Minimum QGIS version
2.14.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members