QGIS Python Plugins Repository

Version: [601] CartoDB 0.1.2 Experimental

Changelog
0.1.2
- Filter tables by name.
- Indicate READ_ONLY tables for multiuser accounts.
- Add user information at main dialog.
- Load Tables from viz API.
- Paginate tables on scroll.
- Fix error at multiusers accounts.
0.1.1
- Load cartodb layers from SQL Queries.
- New connection dialog is now a modal window.
- Fix error when repeat layer name at spatialite database..
0.1.0
- Init repo.
- Init functions.
- Add, edit and delete features.
- Add, edit and delete data.
- Manage connections
Approved
yes
Author
elesdoar
Uploaded
May 18, 2015, 9:17 p.m.
Minimum QGIS version
2.3.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
yes

Version management

Plugin details

Sustaining Members