QGIS Python Plugins Repository

Version: [412] Qgis2threejs 2.5

Changelog
Version 2.5
- Potree data support
- Bug fixes
Approved
yes
Author
akaginch
Uploaded
June 23, 2020, 9:18 p.m.
Minimum QGIS version
3.4.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members