QGIS Python Plugins Repository

Version: [412] Qgis2threejs 2.3.1

Changelog
Version 2.3.1
- Do not import Qt module from PyQt5.Qt (fix #162 and #134)
- Fixed initial camera target position (fix #163)
Version 2.3
- Added export algorithms for Processing
- Added automatic z shift adjustment option
- Added Point type for point layer
- Fixed clipped DEM side building (fix #159)
- Fixed Overlay building
- Fixed model file load with Mobile template
- Fixed crash when continuously zooming map canvas with the exporter window
open
- API and offscreen rendering
Approved
yes
Author
akaginch
Uploaded
Feb. 19, 2019, 9:32 p.m.
Minimum QGIS version
3.0.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members