QGIS Python Plugins Repository

Version: [412] Qgis2threejs 1.4.2

Changelog
Version 1.4.2 (release-1.4 branch)
- Fix unicode decode error
Version 1.4.1
- Rendering with antialias enabled
- Improved height range of custom plane (dat-gui, refs #53)
- Skip invalid polygons (fix #71)
- Fix feature attribute writing (fix #73)
Version 1.4
- Documentation improved and moved to readthedocs.org
- Activate DEM's shading by default to make it easy to create shaded 3D map
- Added menu commands for touch screen devices (dat-gui)
- Turn off scene.autoUpdate to reduce matrix calculation cost
- API for Python
- Added some basic test cases
- Fix error while exporting with DEM's build frame option (fix #48)
- Fix cone type object for point layer (fix #50)
Approved
yes
Author
akaginch
Uploaded
July 13, 2016, 9:35 p.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members