Related Plugins and Tags

QGIS Python Plugins Repository

Version: [1722] QRectangleCreator 0.3

Changelog
[version=0.3] - change max values in settings to 999999999
Approved
yes
Author
abocianowski
Uploaded
May 22, 2019, 12:11 p.m.
Minimum QGIS version
3.0.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members