QGIS Python Plugins Repository

Version: [900] QMetaTiles 1.1

Changelog
1.0 - First Release
1.1 - Bugfixes and improvements
Approved
yes
Author
wedoit
Uploaded
June 13, 2016, 10:25 p.m.
Minimum QGIS version
2.4.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members