Related Plugins and Tags

QGIS Python Plugins Repository

Version: [745] PostNAS Suchfunktionen 1.3.0

Changelog
Änderungen in 1.3.0:
        * Konfiguration der Datenbankverbindung jetzt auch optional über
config.json möglich (Hierzu condig.json.dist ind config.json umbenennen).
Standard ist jedoch die Konfiguration über die Regestrierung
        * Fehlerbehebung für die Nutzung in QGIS 3
        * Nutzung der Authentifizierungskomponente von QGIS 3
Approved
yes
Author
brandt
Uploaded
May 22, 2019, 3:57 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
3.98.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members