QGIS Python Plugins Repository

Version: [1659] ORS Tools 1.0.6

Changelog
2019/05/02 v1.0.6 Make quota info optional (#106)
2019/05/02 v1.0.5 Custom provider didn't work (#103), better handling when no
API key set (#101)
2019/04/17 v1.0.4 POSTing doesn't want dicts as parameter (#100)
2019/04/15 v1.0.3 Drop requests module and implement NetworkAccessManager to
leverage QGIS Proxy settings (#98); no more user defined rate limits (#97)
2019/03/14 v1.0.2 Fix mixup of source and destination layer in matrix algo
(#92), UTF-8 encoding issues for Mac OSX (#91)
2019/03/01 v1.0.1 Provide default for isochrone layer ID field (#90)
2019/01/27 v1.0.0 First working version of ORS Tools, after replacing OSM Tools
plugin
Approved
yes
Author
nilsnolde
Uploaded
May 6, 2019, 4:18 a.m.
Minimum QGIS version
3.0.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members