Related Plugins and Tags

QGIS Python Plugins Repository

Version: [75] MultiEdit 0.5 Experimental

Changelog
0.5
Major changes in function to meet new API
Major changes in plugin loading to match new menu/toolbar specs of Qgis >=1.9

0.4 
Fixed strange behaviour in functions after plugin unloading and reloading
*Added About/help first version

0.3
Fixed select features function
Update comboboxes after saving
Update related comboboxes on combobox item change

0.2.1
Fixed bug in create new field feature

0.2
Fixed minor bugs and issues of version 0.1: 
Qlinedit instead Qplaintext,cleaning of older code snippets
*added function to add new fields to write values to!


0.1
First release

....
no earlier entries
Approved
yes
Author
demarcog
Uploaded
July 28, 2013, 5:43 p.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
yes

Version management

Plugin details

Sustaining Members