Related Plugins and Tags

QGIS Python Plugins Repository

Version: [75] MultiEdit 0.2 Experimental

Changelog
0.2
Fix minor bugs and issues of version 0.1: Qlinedit instead Qplaintext,cleaning
of older code snippets , *added function to add new fields to write values to!

0.1
First release

....
no earlier entries
Approved
yes
Author
demarcog
Uploaded
March 14, 2012, 5:38 a.m.
Minimum QGIS version
1.4.0
Maximum QGIS version
1.99.0
External dependencies (PIP install string)
None
Experimental
yes

Version management

Plugin details

Sustaining Members