QGIS Python Plugins Repository

Version: [464] MetaSearch Catalogue Client 0.3.5

Changelog
Version 0.3.5 (2017-03-05)
- fix help functionality (#16176)
- clean OWS URL when adding from search (#16261)
- updates to core CSW list (Greece, Portugal data.gov https)
Approved
yes
Author
tomkralidis
Uploaded
March 5, 2017, 8:04 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members