QGIS Python Plugins Repository

Version: [464] MetaSearch Catalogue Client 0.3.2

Changelog
Version 0.3.2 (2014-11-04)
- fix message formatting
- add server timeout as plugin setting
- bump OWSLib dependency
Approved
yes
Author
tomkralidis
Uploaded
Nov. 4, 2014, 7:49 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members