QGIS Python Plugins Repository

Version: [464] MetaSearch Catalogue Client 0.3.1

Changelog
Version 0.3.1 (2014-09-03)
- fix packaging and translation
Approved
yes
Author
tomkralidis
Uploaded
Sept. 3, 2014, 7:20 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members