QGIS Python Plugins Repository

Version: [464] MetaSearch Catalogue Client 0.3.0

Changelog
Version 0.3.0 (2014-09-02)
- refactor link types support
- updated default connections list
- ui files are now built at runtime
- more robust BBOX parsing
- remove service GetCapabilities checking (left to relevant QGIS providers)
- support for protected service (left to relevant QGIS providers)
- fir WMTS connectivity (left to relevant QGIS providers)
- fix querying CSW servers with different GetRecords URLs
Approved
yes
Author
tomkralidis
Uploaded
Sept. 2, 2014, 9:52 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members