QGIS Python Plugins Repository

Version: [464] MetaSearch Catalogue Client 0.2.0

Changelog
Version 0.2.0 (2014-03-21)
- add different ows save strategies
- add HTTP proxy support
- synchronize connection dropdrop lists between tabs
- setup localization in Transifex for ui, docs
- add settings tab
- use 'MetaSearch' as settings namespace
- reproject bbox on canvas if required
- fix cursor overrides on exceptions
- numerous template display updates
Approved
yes
Author
tomkralidis
Uploaded
March 20, 2014, 9:01 p.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members