QGIS Python Plugins Repository

Version: [464] MetaSearch Catalogue Client 0.1.2

Changelog
Version 0.1.2 (2014-02-21)
- support more service link types
- refactor CSW error handling to reduce Python traceback errors
- fix synchronization of services list between search and services tabs
- disable buttons when there are no connections
- fix add WFS workflow
- truncate lat/long coords to fit in input fields
Approved
yes
Author
tomkralidis
Uploaded
Feb. 21, 2014, 8:11 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members