QGIS Python Plugins Repository

Version: [464] MetaSearch Catalogue Client 0.1.1

Changelog
Fixed disabled Services tab on init
Approved
yes
Author
tomkralidis
Uploaded
Feb. 18, 2014, 4:59 p.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members