QGIS Python Plugins Repository

Version: [52] GarminCustomMap 1.2.1

Changelog
Replace mapRenderer with mapSettings;Fix Unicode error in reprojection;Fixes for
#11901, #12173, Improved help and setting hints for Units with the new 500 tiles
limit
Approved
yes
Author
sbl
Uploaded
Nov. 14, 2017, 6:34 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members