QGIS Python Plugins Repository

Version: [52] GarminCustomMap 0.95 Experimental

Changelog
Remove all temporary data
increase zooming limit
Approved
yes
Author
sbl
Uploaded
Feb. 22, 2012, 7:35 a.m.
Minimum QGIS version
1.7.0
Maximum QGIS version
1.99.0
External dependencies (PIP install string)
None
Experimental
yes

Version management

Plugin details

Sustaining Members