QGIS Python Plugins Repository

Version: [1247] Data Plotly 1.4

Changelog
Version 1.4
- [feature] update plotly.js to v 1.33.1
- [feature] multiple selection with Shift + selection tool
- [feature] DataPlotly as Processing provider, thanks to Michaël Douchin of 3Liz
Approved
yes
Author
ghtmtt
Uploaded
Jan. 30, 2018, 4:29 a.m.
Minimum QGIS version
2.99.0
Maximum QGIS version
3.98.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members