QGIS Python Plugins Repository

Version: [1247] Data Plotly 1.2.1

Changelog
Version 1.2.1
- [feature] plugin completely translated in Dutch! Thanks @leonmvd
Approved
yes
Author
ghtmtt
Uploaded
Nov. 30, 2017, 7:15 a.m.
Minimum QGIS version
2.99.0
Maximum QGIS version
3.98.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members