QGIS Python Plugins Repository

Version: [1247] Data Plotly 0.2 Experimental

Changelog
* plots are rendered also offline
* better UI splitting
* save plots as html file
* copy raw html code of plots to embed them in an html frame
Approved
yes
Author
ghtmtt
Uploaded
May 31, 2017, 4:20 a.m.
Minimum QGIS version
2.99.0
Maximum QGIS version
3.98.0
External dependencies (PIP install string)
Experimental
yes

Version management

Plugin details

Sustaining Members