QGIS Python Plugins Repository

Version: [1247] Data Plotly 0.1 Experimental

Approved
yes
Author
ghtmtt
Uploaded
May 27, 2017, 9:31 a.m.
Minimum QGIS version
2.99.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
Experimental
yes

Version management

Plugin details

Sustaining Members