Related Plugins and Tags

QGIS Python Plugins Repository

Version: [330] Contrast homogenizer 2.0

Changelog
Compatibility with QGIS 2.0.
Approved
yes
Author
cs
Uploaded
Nov. 19, 2013, 4:21 a.m.
Minimum QGIS version
1.8.0
Maximum QGIS version
2.9.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members