Related Plugins and Tags

QGIS Python Plugins Repository

Version: [1270] BGT Import 3.7

Changelog
Full rebuild with options for downloading, processing full zips. Furthermore
styling is added.
Approved
yes
Author
marcoduiker
Uploaded
Nov. 8, 2018, 6:31 a.m.
Minimum QGIS version
2.99.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members