Related Plugins and Tags

QGIS Python Plugins Repository

Version: [1081] AutoFields 0.5.0

Changelog
[0.5.0] (20170420)
   - New buttons to export and import AutoFields to/from JSON files.
   - Context menu in 'List of AutoFields' tab to assing a disabled AutoField to
another layer.
Approved
yes
Author
gcarrillo
Uploaded
April 20, 2017, 10:55 p.m.
Minimum QGIS version
2.12.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members