QGIS Python Plugins Repository

Version: [2823] NextGIS Points2One 0.3

Changelog
0.3
* QGIS3 port

0.2.15
* Add option to close lines.
* Add Russian translation.

0.2.14
* Remove 1.8 compatibility code.

0.2.13
* Adapt to API changes. Does not work with 1.8 (nor earlier 1.9) anymore.
0.2.12
* Add metadata.txt plus changes in __init__.py

1.0.2
* Add "about" metadata.

1.0.1
* Use the appropiate encoding for file names.

1.0.0
* Use QGIS wigdets.
* Improved sorting of vertices.
Approved
yes
Author
nextgis
Uploaded
Nov. 23, 2022, 4:24 a.m.
Minimum QGIS version
3.4.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members