Upload a plugin

Plugins

Plugin tags

3d accessibility accuracy accuracy assessment address analysis android animation api append archaeology area asset atlas attribute attribute edit attribute table attributes azimuth basemap batch bing browser buffer cad cadastre calculator canvas catalog catastro circle classification click clip clipboard cloud composer configuration convert converter coordinate copy crs csv d3 danmark dansk data database datasource delimitation dem densify development digitising digitize digitizing distance download download service downloader drainage draw dtm dxf ecology edit editing elevation ellipse epanet excel export extraction feature field fields filter flood flow forest generalization geocoder geocoding geodesic geojson geology geometry geopaparazzi georeference geotag gis gml google gps gpx grid grids histogram home range html hydraulic hydraulic modelling hydraulics hydrology ibama import index inspection inspire interlis intersection javascript join kmz labeling land cover landsat landscape layer layer tree layers leaflet legend lidar line lines load loader manholes map maps marxan mask merge mesh metadata model modelling mongo mongodb multiple nederland network network analysis nominatim ogc open data openlayers openstreetmap ordnance survey orientation os osm pdf pdok photo photos pipes point points polygon polyline postgis postgresql print printing processing productivity profile project projection properties python query raster rectangle remote sensing report river road routing sample sar satellite scripts search select selection sentinel server service services shape shapefile snap spain spatial spatial join spatialite split sql sqlite statistics stream street streetview style survey svg table terrain tiles time time series tms toc tool tools topography topology transformation translate trigger update utm vector vector layer viewer visibility vn water wcs web webmap webmaps webservice webservices wfs wkt wms wps zoom

QGIS Python Plugins Repository

Version: [135] mmqgis 2017.5.14

Changelog
Fix mmqgis_load_combo_box_with_vector_layers() so it can fill both QListWidget
and QComboBox and doesn't throw error in merge_layers. Add all layers and all
attributes options to search.
Fix space replacement with '+' so Google search works.
Approved
yes
Author
michaelminn
Uploaded
May 14, 2017, 3:48 p.m.
Minimum QGIS version
2.10.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sponsors