Related Plugins and Tags

QGIS Python Plugins Repository

Version: [1964] MGRS Tools 3.0.2

Changelog
3.0.2 - Add an MGRS grid zone designator overlay layer algorithm.
3.0.1 - Update icons
3.0.0 - Initial release
Approved
yes
Author
hamiltoncj
Uploaded
Oct. 5, 2022, 8:31 a.m.
Minimum QGIS version
3.4.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members