QGIS Python Plugins Repository

Version: [1035] Lat Lon Tools 3.6.1

Changelog
3.6.1 - Fixed bug.
3.6.0 - Added ECEF (Earth-centered, Earth-fixed) coordinate system conversions.
3.5.10 - Add feature request #64
3.5.9 - Added geohash to auto detect in zoom to dialog
3.5.8 - Added crs to field calculator functions dms, dm, and ddmmss
3.5.7 - Fix bug with null geometry in geometry to field algorithm
3.5.6 - Fix field calculator documentation.
3.5.5 - Added to_pluscode and from_pluscode field calculator functions.
3.5.4 - Added GEOREF to Coordinate Conversion dialog box, zoom to, and
coordinate capture.
3.5.3 - Added UPS to Coordinate Conversion dialog box, zoom to, and coordinate
capture.
3.5.2 - Added paste button in zoom-to panel. Cleaned up documentation and code.
3.5.1 - Replace PNG icons with SVG icons for better hires display.
3.5.0 - Added the ability to copy different bounding box extents to the
clipboard.
3.4.8 - Added additional canvas capture bounding box format
3.4.7 - Implemented more precise geohash algorithm
3.4.6 - Implemented feature request #52
3.4.5 - Added settings icon to toolbar
3.4.4 - Enhanced UTM parsing
3.4.3 - Updatd open location code (Plus Code) library
3.4.2 - Added UTM and additional DMS field calculator functions
3.4.1 - Finished MGRS Field Calculator functions
3.4.0 - Initial release of MGRS Field Calculator functions
3.3.22 - UTM bug fix
3.3.21 - Added scroll area to conversion dialogbox so it is dockable in smaller
spaces
3.3.20 - Fix bug #46
3.3.19 - Allow users to input their own URLs for external maps.
3.3.18 - Updated external map URL parameters for MapQuest and Mapillary
3.3.17 - Fixed bug in coordinate coversion panel
3.3.16 - Added Maidenhead grid locator format and bug fixes for DMS coordinates
3.3.15 - Added zero padding option for DMS coordinates
3.3.14 - Updated mgrs.py to the latest version to fix QGIS 10 issues
3.3.13 - Fixed tool interactions
3.3.12 - Made coordinate conversion dialog box dockable & added zoom to button.
3.3.11 - Fix bug
3.3.10 - Added 'degree minute' capture and to coordinate conversion dialog box.
Approved
yes
Author
hamiltoncj
Uploaded
Jan. 19, 2022, 12:24 p.m.
Minimum QGIS version
3.4.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members