Upload a plugin

Plugins

Plugin tags

3d accessibility analysis android animation api archaeology area atlas attribute attribute edit attribute table attributes basemap bing browser buffer cad cadastre calculator canvas catalog catastro circle classification click clip cloud composer configuration convert converter copy crs csv d3 danmark dansk data database datasource delimitation dem development digitising digitizing distance download download service downloader drainage draw dxf ecology edit editing elevation ellipse excel export extraction feature field filter flood flow forest geocoding geojson geology geometry geopaparazzi georeference gis gml google gps gpx grid grids histogram home range html hydraulic hydraulics hydrology ibama import index inspire intersection join kmz labeling land cover landsat landscape layer layer tree layers leaflet legend lidar line lines load loader map maps marxan mask mesh metadata model mongo mongodb multiple network network analysis ogc open data openlayers openstreetmap ordnance survey orientation os osm pdf point points polygon polyline postgis postgresql print processing productivity profile project projection properties python query raster rectangle remote sensing report river road routing sample sar search select selection sentinel server service shape shapefile snap spain spatial spatial join spatialite split sql sqlite statistics stream street streetview style survey svg table terrain tiles time time series tms toc tool tools topography topology transformation translate trigger update utm vector vector layer visibility wcs web webmap webmaps webservice webservices wfs wkt wms wps zoom

QGIS Python Plugins Repository

Version: [753] LCCS3 Basic Coder 0.4.2

Changelog
2015/05/15 v.0.4.2
- changed the coding routine: now it run much faster, but it requires that the
user save manually the edited values at the end (or during) the session
2015/05/11 v.0.4.1
- added reference to GitHub code repository / tracker
Approved
yes
Author
simonemaffei
Uploaded
May 17, 2015, 12:36 p.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sponsors